Likes Likes:  0
Dislikes Dislikes:  0
ELITE ELITE:  0
Results 1 to 6 of 6

Thread: Pedestrian button nonfunctional at W&OD / Columbia Pike ??

  1. #1
    Join Date
    Sep 2011
    Posts
    71
    Post Thanks / Like

    Default Pedestrian button nonfunctional at W&OD / Columbia Pike ??

    This morning Monday 17 October I arrived at Columbia Pike traveling outbound on the W&OD at a time when there weren't any cars waiting to enter CP from Four Mile Run drive. I dutifully pushed the pedestrian button, and waited... and waited... The ped light to cross four mile run drive went from full Walk to flashing Stop to full Stop then back to full Walk again while CP traffic continued to flow with a steady green signal. A moderate crowd had gathered on the other side of CP trying to cross inbound. I am not sure but I strongly suspect at least one of them had pushed the ped request button on their side, even before I got there. Eventually there was a break in the CP traffic flow and everyone rushed across against the light. Terribly dangerous and trains people to behave less safely in the future.

    I wonder if the functionality of the pedestrian crossing request button was accidentally disabled when the light was repaired a week or so ago. Can the Arlington authorities check this out? It's moderately challenging to test since any traffic arriving from four mile run will trigger the light to change. Thus you would either need to test in the middle of the night or bring a police cruiser to block that traffic flow for a couple of minutes.

    John

  2. #2
    DismalScientist is offline I really need to log off the internet and go for a ride.
    Join Date
    Feb 2011
    Location
    Westover Beer Garden
    Posts
    2,651
    Post Thanks / Like

    Default

    It wasn't working the weekend before last either.

  3. #3
    Join Date
    Aug 2010
    Posts
    52
    Post Thanks / Like

    Default

    I witnessed that behavior just this afternoon.

  4. #4
    Join Date
    Jan 2011
    Location
    Washington, DC
    Posts
    315
    Post Thanks / Like

    Default

    Yeah, the actuator was still non-functional for me too at about 7pm tonight (on the northwest corner or the intersection). People were just going against the "red hand" once Columbia Pike traffic stopped.

  5. #5
    Join Date
    Sep 2011
    Posts
    71
    Post Thanks / Like

    Default

    I have forwarded the above exchange to the two contact email addresses for W&OD trail (listed in the sticky threads under report a trail problem) asking them to notify the proper authorities.

  6. #6
    Join Date
    Jan 2011
    Location
    Washington, DC
    Posts
    315
    Post Thanks / Like

    Default

    The button seems to be working now, hoorah! I rode southeast-bound through this section on Sunday night and then again yesterday (Monday) midday - worked both times.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •