Page 1 of 7 123 ... LastLast
Results 1 to 10 of 66

Thread: Lights out! in the Shirlington connector tunnel - who to contact?

  1. #1
    Join Date
    Nov 2010
    Location
    Claremont
    Posts
    177
    Post Thanks / Like

    Default Lights out! in the Shirlington connector tunnel - who to contact?

    Kids,

    Who can I contact to report lights being out (burned out or smashed, it seems) on the Shirlington connector's underpass / tunnel under 395?

    With increasing amounts of darkness, having good lighting in that long stretch would make a lot of people more comfortable.

    Justin

  2. #2
    Join Date
    Jan 2010
    Posts
    1,423
    Post Thanks / Like

    Default

    On Monday, I contacted Arlington County about those at the trails contact that Tim Kelly posted. Arlington County sent me an acknowledgement that they received my note, but I haven't heard anything further. My cc: to Tim got bounced back. Only the lights on the west part of the underpass were out when I went through. The others were fine. I hope they check and fix them soon. Can one of our bikearlington folks follow up?

  3. #3
    Join Date
    Dec 2009
    Location
    Ballston - Rosslyn
    Posts
    3,267
    Post Thanks / Like

    Default

    Quote Originally Posted by Arlingtonrider View Post
    On Monday, I contacted Arlington County about those at the trails contact that Tim Kelly posted. Arlington County sent me an acknowledgement that they received my note, but I haven't heard anything further. My cc: to Tim got bounced back. Only the lights on the west part of the underpass were out when I went through. The others were fine. I hope they check and fix them soon. Can one of our bikearlington folks follow up?
    Yes, I'll look into it. If you contacted the trails folks they usually get back within a few days.

    FYI--my last name has a second "E" in it. That might be why your email got bounced back.

  4. #4
    Join Date
    Jan 2010
    Posts
    1,423
    Post Thanks / Like

    Default

    Thanks, Tim! (I'm sure I missed that second "e", explaining the bounceback.) I just wanted to be sure that the information reached the right people. Thanks so much for all that you all do.

  5. 09-21-2011, 10:24 PM


  6. #5
    Join Date
    Nov 2010
    Location
    Claremont
    Posts
    177
    Post Thanks / Like

    Default

    Any update on this? Arlingtonrider, did you get a pulse out of the County?

  7. #6
    Join Date
    Jan 2010
    Posts
    1,423
    Post Thanks / Like

    Default

    I did, but just a pulse at this point. I received an email today stating that they had received my message and had forwarded it to the appropriate unit, and that the writer was waiting to hear back. I plan to stay on top of this and will keep you posted. Check your messages if haven't posted anything further about this here by the end of the week. I also mentioned it to a couple of people at the WABA meeting last night.

  8. #7
    consularrider is offline I spend all day thinking about bikes and talking to people on the internet about them.
    Join Date
    Feb 2010
    Location
    Dominion Hills
    Posts
    3,364
    Post Thanks / Like

    Default

    Most of the lights under I-395 are not just out, but missing the covers and bulbs with exposed wiring. In the two and a half years this has been open, I really don't recall that it was ever well lit after dark or during the daytime.

  9. #8
    Join Date
    Dec 2009
    Location
    Ballston - Rosslyn
    Posts
    3,267
    Post Thanks / Like

    Default

    After Arlington County staff connected with VDOT on this topic, we were informed that this actually falls under the jurisdiction of Alexandria. I'm still looking into details on who to contact regarding this and will let you know.

  10. #9
    KLizotte's Avatar
    KLizotte is offline I really need to log off the internet and go for a ride.
    Join Date
    Apr 2011
    Location
    Arlington, VA by way of MA and London, UK
    Posts
    2,537
    Post Thanks / Like

    Default

    Quote Originally Posted by consularrider View Post
    Most of the lights under I-395 are not just out, but missing the covers and bulbs with exposed wiring. In the two and a half years this has been open, I really don't recall that it was ever well lit after dark or during the daytime.
    Wow, the tunnel is only 2.5 years old and the lighting is in that poor a condition?! I noticed the exposed wiring this weekend. What a shame.

  11. #10
    Join Date
    Apr 2010
    Location
    Capitol Hill
    Posts
    1,368
    Post Thanks / Like

    Default

    Quote Originally Posted by KLizotte View Post
    Wow, the tunnel is only 2.5 years old and the lighting is in that poor a condition?! I noticed the exposed wiring this weekend. What a shame.
    If I had to guess I'd say it's not natural wear-and-tear...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •