Likes Likes:  232
Dislikes Dislikes:  0
ELITE ELITE:  29
Page 12 of 15 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 141

Thread: Please Stop Asking If I am Okay

  1. #111
    Join Date
    Feb 2014
    Location
    Arlington
    Posts
    1,030
    Post Thanks / Like

    Default

    Quote Originally Posted by hozn View Post
    Seriously? You didn't pull your car off the road to fix your flat?
    ARGH! Someone stole my "Elite" button.


  2. #112
    Join Date
    Mar 2015
    Location
    Falls Church, VA
    Posts
    828
    Post Thanks / Like

    Default

    Quote Originally Posted by Sunyata View Post
    ARGH! Someone stole my "Elite" button.
    I would suspect Cambridge Analytica took it, but they have gone out of business. Perhaps if Bike Arlington wired $500,000 to Essential Consultants, LLC, the FCC would see clear to letting us have it back.

  3. #113
    rcannon100's Avatar
    rcannon100 is offline Puppies! Puppies! Puppies! Puppies! Puppies!
    Join Date
    Sep 2011
    Location
    Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better. ~~Samuel Beckett
    Posts
    4,277
    Post Thanks / Like

    Default

    Quote Originally Posted by bentbike33 View Post
    I would suspect Cambridge Analytica took it, but they have gone out of business. Perhaps if Bike Arlington wired $500,000 to Essential Consultants, LLC, the FCC would see clear to letting us have it back.
    Sorry. Pursuant to the Restoring Internet Freedom order, the FTC has jurisdiction over the Internet now. Soooooo the one you wanna talk to is...... Dismal??

    BTW someone took away ALL of my buttons.

  4. #114
    Join Date
    Dec 2015
    Location
    Arlington
    Posts
    1,315
    Post Thanks / Like

    Default

    Quote Originally Posted by hozn View Post
    Seriously? You didn't pull your car off the road to fix your flat?
    What happened to the likes? I like the likes. This one gets a like.

  5. #115
    rcannon100's Avatar
    rcannon100 is offline Puppies! Puppies! Puppies! Puppies! Puppies!
    Join Date
    Sep 2011
    Location
    Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better. ~~Samuel Beckett
    Posts
    4,277
    Post Thanks / Like

    Default


  6. #116
    DismalScientist is offline I really need to log off the internet and go for a ride.
    Join Date
    Feb 2011
    Location
    Westover Beer Garden
    Posts
    2,567
    Post Thanks / Like

    Default

    Quote Originally Posted by rcannon100 View Post
    Sorry. Pursuant to the Restoring Internet Freedom order, the FTC has jurisdiction over the Internet now. Soooooo the one you wanna talk to is...... Dismal??

    BTW someone took away ALL of my buttons.
    Please do not interrupt my stupor

  7. #117
    Join Date
    Jul 2012
    Location
    Arlington, VA
    Posts
    489
    Post Thanks / Like

    Default

    Um, yeah... Where *did* the [like] buttons disappear to???

    Expiring minds want to know.

  8. #118
    Join Date
    May 2013
    Location
    alexandria
    Posts
    697
    Post Thanks / Like

    Default

    also, I use the TapaTalk app to view the forum on my phone. I keep getting errors. Help? (viewing on the web now).

    Must stay connected to bikey folks and all their thoughts....

  9. #119
    Join Date
    Jun 2016
    Location
    Washington DC
    Posts
    457
    Post Thanks / Like

    Default

    Quote Originally Posted by streetsmarts View Post
    also, I use the TapaTalk app to view the forum on my phone. I keep getting errors. Help? (viewing on the web now).

    Must stay connected to bikey folks and all their thoughts....
    Looks like they upgraded the forum software...and things changed/broke in the process.

  10. #120
    Join Date
    Sep 2013
    Location
    Alexandria
    Posts
    773
    Post Thanks / Like

    Default

    Quote Originally Posted by LhasaCM View Post
    Looks like they upgraded the forum software...and things changed/broke in the process.
    I concur. The "What's New" behavior has changed, too, and I liked the old behavior better. :-/

    On a positive note, it looks like https almost works - you can access the forum with https URLs but the pages look busted, as if the supporting n media references use http:

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •