PDA

View Full Version : You're killing me Garmin!



TwoWheelsDC
09-06-2012, 10:27 PM
Anyone else having issues sending courses to their Edge devices? I've poked around on the Garmin forum and it seems like they majorly screwed the pooch on their latest software update. I've used IE, Firefox, and Chrome and they all give me this weird error. Thankfully, I didn't update the plugin on my laptop, so I was able to get the course for the CWC this weekend uploaded, but if it stops working, I'm gonna be soooo pissed...one of the major reasons I got a Garmin was for the courses feature, and I use it quite a bit. Hopefully they fix this pronto! So if yours is working, do NOT upgrade your communicator plugin! BTW, I'm running Win7 x64 on both my laptop and desktop.

krazygl00
09-06-2012, 10:52 PM
Anyone else having issues sending courses to their Edge devices? I've poked around on the Garmin forum and it seems like they majorly screwed the pooch on their latest software update. I've used IE, Firefox, and Chrome and they all give me this weird error. Thankfully, I didn't update the plugin on my laptop, so I was able to get the course for the CWC this weekend uploaded, but if it stops working, I'm gonna be soooo pissed...one of the major reasons I got a Garmin was for the courses feature, and I use it quite a bit. Hopefully they fix this pronto! So if yours is working, do NOT upgrade your communicator plugin! BTW, I'm running Win7 x64 on both my laptop and desktop.

I never send courses to my 705 with my web browser, I always just download or create the GPX file and copy it into place manually onto the micro SD card.

americancyclo
09-07-2012, 07:04 AM
I never send courses to my 705 with my web browser, I always just download or create the GPX file and copy it into place manually onto the micro SD card.

+1 This. I usually take the GPX file straight from ridewithgps, or wherever else I seem to find one.

I've got Garmin Communicator 4.0.3.0 on FF right now. Looks like it was updated May 30. Are you talking about the Garmin browser plugin or the garmin software on their website?

Do you have the 500 and use the custom cues feature?

TwoWheelsDC
09-07-2012, 07:24 AM
+1 This. I usually take the GPX file straight from ridewithgps, or wherever else I seem to find one.

I've got Garmin Communicator 4.0.3.0 on FF right now. Looks like it was updated May 30. Are you talking about the Garmin browser plugin or the garmin software on their website?

Do you have the 500 and use the custom cues feature?

I have a lowly Edge 200 (just gives breadcrumb directions, but it's better than pulling out my phone or using a cue sheet) and the problem seems to be with the browser plugin (seems to be a pretty new version, like maybe late August). Works okay for downloading rides, but it errors out every time I try to upload to the device. I haven't really worked with ridewithgps, but if I can make course files and export them, I probably could just manually copy them into the courses folder on the device itself. I'll try that tonight.

americancyclo
09-07-2012, 12:12 PM
Is the version up to date here? http://www8.garmin.com/products/communicator/

If not, maybe you can get an older version that will work here:
https://addons.mozilla.org/en-US/firefox/addon/garmin-communicator/?src=userprofile

Dickie
09-07-2012, 08:58 PM
I had all kinds of trouble with my 500 after I did the latest update. I couldn't do much of anything. I spent a good part of my day trying to figure it out with the help of many different websites. Eventually I found someone that had the older firmware posted so I reverted back. I also noticed that many of my course files had become corrupt. Do a quick check by looking for courses on your Garmin, and then also looking for the same courses on the hard drive once it is mounted on your desktop. If there are any missing or additional files on either, trash those courses. I use a MAC for uploads and I accidentally used parenthesis in a few of my course descriptions... this was a bad idea. Be careful how you name your files, the new updates seem very sensitive about this fact.

Hope that helps.